口袋支点选股公式

今天一个朋友给我发来这个陶博士选股公式

我试了觉得不错就拿出来跟大家分享

建立公式这种问题请自行百度

X:=EXTDATA_USER(1,0);

RPS120:=X/10;

Y:=EXTDATA_USER(2,0);

RPS250:=Y/10;

Z:=EXTDATA_USER(3,0);

RPS50:=Z/10;

KD1:=RPS250>=90 OR RPS120>=90 OR RPS50>=90;

FKD21:=AMO/HHV(AMO,10)>=1 AND C/REF(C,1)>1.05;

FKD22:=C/REF(C,1)>1.099;

KD2:=FKD21 OR FKD22; 

FKD311:=C>MA(C,90);

FKD312:=MA(C,90)>=REF(MA(C,90),5);

FKD313:=H>=HHV(H,90);

FKD31:=FKD311 AND FKD312 AND FKD313;

FKD321:=C>MA(C,100);

FKD322:=MA(C,100)>=REF(MA(C,100),5);

FKD323:=H>=HHV(H,100);

FKD32:=FKD321 AND FKD322 AND FKD323  AND FKD312;

FKD331:=C>MA(C,120);

FKD332:=MA(C,120)>=REF(MA(C,120),2);

FKD33:=FKD331 AND FKD332;

KD3:=FKD31 OR FKD32 OR FKD33;

FKD250:=H>=HHV(H,250);

KD4:=LLV(L,15)>LLV(L,50)*0.995 OR FKD250;

H120:=HHV(H,120); 

T1:=HHVBARS(H,120); 

L120:=LLV(L,T1+1); 

FKD51:=LLV(L,40)/HHV(H,120)>0.5;

FKD5:=FKD51 OR FKD250;

KD5:=L120/H120>0.54 AND FKD5; 

口袋支点:KD1 AND KD2 AND KD3 AND KD4 AND KD5;

更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。
微信打赏微信打赏

为众人抱薪者,不可使其冻毙于风雪!求各位看官打赏,打赏后加站长好友(微信caileap),共同探索

最后编辑于:2021/11/6作者:赵老哥小弟

头像

该用户很懒,还没有介绍自己。