横盘突破选股公式

横盘突破---最好机会来到了!
{HPTP横盘突破}
{N代表横盘天数.N1代表股价整理的幅度.}
N:=7;N1:=20;
v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND
C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;
横盘突破选股xg1:if(v1,1,0);

横盘
A1:=SUM(C>MA(C,55),5);
A2:=MA(V,1)<0.5;
A3:=V/REF(V,1)<0.5;
A4:=REF(A1,1);
A5:=A3/A4<0.5;
a55:=MA(V,5)/MA(REF(V,5),1);
A6:=1.2<a55 and a55<1.5;
盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;
B1:=REF(EVERY(C<MA(C,55),5),5);
B2:=(C>=MA(C,55));
B3:=V=HHV(V,5);
B4:=REF(C,1)>REF(O,1) AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);
低位放量:=B1 AND B2 AND B3 AND B4;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
跑赢大盘:=个股涨幅>=大盘涨幅;
波动幅度:=0.01<((HIGH-LOW)/CLOSE) and ((HIGH-LOW)/CLOSE)<0.02;
最低价a:=L>REF(L,1) AND L=REF(L,1);
XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a ;

n天横盘突破(想选几天就选几天) 可选股
input:n(5);
aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
ab:=HHv(c,n)/llv(c,n)<1.50 and count(c>o,n)>=1 and count(c<o,n)>=1 and count(l>ref(l,1),n)<=3;
横盘突破:ref(aa,1) and c>o and (c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);
n天横盘突破(想选几天就选几天) 可选股
你想选几天突破就选几天突破,N为天数参数,N可调

飞狐横盘选股
a1:=ma(c,p1);
BIAS := (CLOSE-a1)/a1*100;
a2:= (a1-ref(a1,1))/a1*100;
横盘选股:count(abs(bias)<p3 and a2<p3,p2)=p2;
参数暂时设为20,2,5
思路是20日乖离小于2,20日均线横走变化小于3%。


横盘30日,但股价振幅在上下。
M:=30;
振幅:=100*(HHV(H,M)-LLV(L,M))/LLV(L,M);
DYNAINFO(9)>0 AND 振幅<10;

更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。
微信打赏微信打赏

为众人抱薪者,不可使其冻毙于风雪!求各位看官打赏,打赏后加站长好友(微信caileap),共同探索

最后编辑于:2021/9/22作者:赵老哥小弟

头像

该用户很懒,还没有介绍自己。