极限判底指标

指标说明

找了个极限判底的指标,感觉还可以,导入后,指标作为一个副图显示,红色的长条是主力进场的标志,绿色的属于股票底,我们可以和前面的绿色标志对比,绿色越长,说明此处底部的概率越高,使用还是比较简单的,大家多复盘几个股票,就能找出感觉。

指标源码

VAR42:=REF(LOW,1);

DRAWTEXT_FIX(1,0.00,0.00,0,'闽发论坛 www.xiarj.com下载'),COLORRED;

VAR43:=SMA(ABS(LOW-VAR42),3,1)/SMA(MAX(LOW-VAR42,0),3,1)*100;

VAR44:=EMA(IF(CLOSE*1.3,VAR43*10,VAR43/10),3);

VAR45:=LLV(LOW,13);

VAR46:=HHV(VAR44,13);

VAR47:=IF(MA(CLOSE,34),1,0);

VAR48:=EMA(IF(LOW<=VAR45,(VAR44+VAR46*2)/2,0),3)/618*VAR47;

VAR49:=IF(VAR48>100,100,VAR48);

吸筹:VAR49,NODRAW,COLORLIMAGENTA;

STICKLINE(VAR49>-120,0,VAR49,3,1),COLORF00FF0;

VAR50:=IF(VAR49>-120,VAR49,0);

短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;

VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR3:=LLV(LOW,34);

VAR4:=HHV(HIGH,34);

长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;

判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

VAR5:=CROSS(短趋势,长趋势)AND 长趋势<25;

底部:STICKLINE(短趋势<10 AND 判断底>0,0,30,3,1),COLORBROWN;

STICKLINE(VAR5,0,50,3,0) ,COLORLIRED;

{DRAWICON(VAR5 AND 判断底>0,60,1),COLORYELLOW;}

DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR5,50,' ');

DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),长趋势,'');

VAR6:=CROSS(短趋势,长趋势)AND 长趋势<50;

DRAWTEXT( COUNT(短趋势<30 AND 判断底>0,5) AND VAR6,30,' ');

N:=9;M1:=3;M2:=3;P:=9;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;

D:=SMA(K,M2,1),COLOR00FF00;

JJ:=P*(3*D-2*K),COLOR00FF00;

J:=((3 * K) - (2 * D));

MAIRU:=  CROSS(K,D) AND K<20;

MAICHU:= CROSS(D,K) AND D>80;

R2:=REF(LOW,1);

R3:=SMA(ABS(LOW-R2),3,1)/SMA(MAX(LOW-R2,0),3,1)*100;

R4:=EMA(IF(CLOSE*1.3,R3*10,R3/10),3);

R5:=LLV(LOW,13);

R6:=HHV(R4,13);

R7:=IF(MA(CLOSE,34),1,0);

R8:=EMA(IF(LOW<=R5,(R4+R6*2)/2,0),3)/618*R7;

R9:=IF(R8>100,100,R8);

跃进:=R9,LINETHICK3,COLORWHITE;

STICKLINE(R9>-120,0,R9,3,1),COLORWHITE;

快线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2,COLORRED;

慢线:=SMA(快线,M1,1);

空:=SMA(慢线,M2,1),COLOR00FF00;

A:=SUM(100*(CLOSE-REF(CLOSE,1))/(5*REF(CLOSE,1)),0);

B:=MA(A,5);

E:=(A-B)*28;

{STICKLINE(E<0,0,E,4,0),COLOR004400;}

STICKLINE(E<0,0,E,3,-1),COLOR008800;

{STICKLINE(E<0,0,E,1.2,0),COLOR00AA00;}

STICKLINE(E<0,0,E,0.5,0),COLOR00CC00;

{STICKLINE(E>0,0,E,4,0),COLOR000099;}

STICKLINE(E>0,0,E,3,-1),COLOR0000CC;

{STICKLINE(E>0,0,E,1.2,0),COLOR0000FF;}

STICKLINE(E>0,0,E,0.5,0),COLORCC66FF;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR21:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); 

VAR31:=EMA(VAR21,10);

VAR41:=LLV(LOW,33);

VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),5);

红狼力度:STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORLIRED;

机构力度:STICKLINE(VAR51>REF(VAR51,1) AND C>O,0,VAR51,3,0 ),COLORYELLOW;

{红狼进场:1,COLORRED;

机构胡吃:1,COLORLIRED;}

备战:IF(BARSLAST(CROSS(慢线,空))<P AND CROSS(慢线,空) AND 慢线<20,90,0),COLORLIGRAY,NODRAW;

STICKLINE(备战,0,90,2,0),COLORRED;

拉升:IF(CROSS(A,B),8,0),STICK,LINETHICK2,COLORCYAN;

出逃:IF(CROSS(B,A),-9,0),STICK,LINETHICK2,COLORLIGRAY;

{DRAWICON(红狼拉升>0,13,1);

DRAWICON(红狼快跑<0,-12,2);};

VAR10:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 

VAR20:=SMA(ABS(LOW-VAR10),13,1)/SMA(MAX(LOW-VAR10,0),10,1); 

VAR30:=EMA(VAR20,10);

VAR40:=LLV(LOW,33);

VAR59:=EMA(IF(LOW<=VAR40,VAR30,0),3);

主力进场:IF(VAR59>REF(VAR59,1),VAR59,0),COLORRED,NODRAW;

STICKLINE(VAR59>REF(VAR59,1),0,VAR59,3,0 ),COLORRED,NODRAW;

洗盘:IF(VAR59<REF(VAR59,1),VAR59,0),COLORGREEN,NODRAW;

STICKLINE(VAR59<REF(VAR59,1),0,VAR59,3,0),COLORGREEN,NODRAW;

更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。
微信打赏微信打赏

为众人抱薪者,不可使其冻毙于风雪!求各位看官打赏,打赏后加站长好友(微信caileap),共同探索

最后编辑于:2020/6/5作者:闽发论坛

头像

该用户很懒,还没有介绍自己。