集合竞价选股成功率高 选股用指标

大家在9:26之后进行选股测试,跟踪观察,然后根据大面出现的概率,调整公式设定的阀值,找到适合自己的才是最好的。 

最近一直专注于竞价指标的研究学习,几乎翻遍了网络所有的以集合竞价为标题的帖子,深有感触,个人感觉有几个经典指标特别实用,特将其整合,并加入个人认为适合的阀值限定,分享给大家!因本人喜欢家驹,特以光辉岁月向论坛的经典指标原创人致敬!


A1:=(IF(BARSTATUS=2,O,C));

A2:=((0.36095*A1-0.03309*REF(C,1)-0.04242* REF(C,2)-0.02674* REF(C,3)-0.00701*REF(C,4) - 0.00265 * REF(C,5) - 0.00084 * REF(C,6) - 0.00029 * REF(C,7) - 0.0000956266 * REF(C,8) - 0.0000321286 * REF(C,9) - 0.0000106773 * REF(C,10) - 0.00000354576 * REF(C,11) - 0.00000116707 * REF(C,12)) / (1 - 0.75224));

A3:=O/REF(C,1)>0.5 AND O/REF(C,1)<1.07;

B:=CAPITAL<15000000;{流通盘小于15亿}

竞价量:=DYNAINFO(15)/DYNAINFO(4)/100;

KF:=(DYNAINFO(4)/DYNAINFO(3)-1)*100;

竞价量比:=竞价量/REF(MA(V,5),1)*240;

LTP:=IF(CAPITAL<100000,100000,CAPITAL);{流通盘}

竞价换手率:=竞价量/LTP*10000;

竞价动能:=KF*竞价换手率;

光辉岁月:(A2 - A1) / A1 * 1000>60

   AND A3

    AND CODELIKE('688')=0

     AND NAMELIKE('S')=0

      AND NAMELIKE('ST')=0

       AND NAMELIKE('*ST')=0

        AND NAMELIKE('SST')=0

         AND NAMELIKE('S*ST')=0

          AND B

           AND 竞价换手率>0.5

            AND 竞价动能>200;

源码已给出,下载链接如果过了不再补链了噢。

资源下载此资源仅限注册用户下载,请先
为防止机器人下载,特设置需要注册,注册和推广均赠送下载积分,免费下载。 如果是链接已失效或不会使用均可请联系小编微信:ugouku 注明问题反馈。 本站资料仅供学习使用,如有版权问题可联系小编删除。
更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。