【迎新年金钻公式一】 今买明卖副图/选股公式 通达信 无未来

原理:将不同周期的移动平均线再一次进行平均,由此产生的趋势买点信号,进行评估介入时机


1:指标操作模式:盘尾后面半小时用股票池选出有信号的股票,通过副图信号进行查看,如果出现共振信号股票,就重点关注。在临近收盘3-5分钟买入,第二天冲高就卖掉。测试时的胜率是以第2天1个点左右进行测试,不是以波段测试。

2:有太多均线在收盘价附近压制,或者上方有大的跳空缺口的股票,即使出现信号,也是谨慎地选择观望。


今买明卖副图/选股公式 通达信 无未来

X_1:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
X_2:=REF(HHV(HIGH,20),1);
X_3:=REF(LLV(LOW,10),1);
X_4:=LOW>X_3;
X_5:=HIGH<X_2;
X_6:=BARSCOUNT(CLOSE)>30;
X_7:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
X_8:=MA(X_7,14);
X_9:=MA((HIGH+LOW)/2,1);
X_10:=MA(X_7,2);
X_11:=X_9+X_10;
X_12:=X_9-X_10;
X_13:=CLOSE<HHV(X_12,3);
X_14:=CLOSE<REF(CLOSE,1) AND CLOSE<OPEN AND CLOSE!=LOW AND CLOSE>MA(CLOSE,18);
X_15:=MA(CLOSE,20)>REF(MA(CLOSE,20),1);
X_16:=CLOSE<REF(LLV(LOW,3),1);
X_17:=X_8>REF(X_8,1) AND X_7>REF(X_7,1);
X_18:=(CLOSE-LOW)/(HIGH-LOW);
X_19:=X_18<0.3;
X_20:=(HIGH-OPEN)/(HIGH-LOW);
X_21:=X_20<0.4;
AA:X_1 AND X_14 AND X_15 AND X_16 AND X_17 AND X_19 AND X_13 AND X_4 AND X_5 AND X_6,COLORYELLOW;

更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。
微信打赏微信打赏

为众人抱薪者,不可使其冻毙于风雪!求各位看官打赏,打赏后加站长好友(微信caileap),共同探索

最后编辑于:2021/5/6作者:赵老哥小弟

头像

该用户很懒,还没有介绍自己。