常用形态函数公式

回踩20日均线

 

M1:=MA(CLOSE,20);

K1:=(C-M1)/M1*100;

KMJ:K1>0 AND K1<3;

 

 

回踩60日均线

 

M1:=MA(CLOSE,60);

K1:=(C-M1)/M1*100;

KMJ:K1>0 AND K1<4;

 

回踩250日均线

 

M1:=MA(CLOSE,250);

K1:=(C-M1)/M1*100;

KMJ:K1>0 AND K1<5;

 

 

MACD底背离

 

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

KMJ:B1>0 AND DIFF<0;

 

SKDJ低位金叉

 

LOWV:=LLV(LOW,9);

HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:=EMA(RSV,3);

D:=MA(K,3);

KMJ:CROSS(K,D) AND K<25;

 

 

均线进攻形态

 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

M3:=MA(CLOSE,20);

K1:=CROSS(M1,M2);

K2:=CROSS(M1,M3);

K3:=CROSS(M2,M3);

KK1:=EXIST(K1,30);

KK2:=EXIST(K2,30);

KK3:K3 AND EXIST(K1,30) AND EXIST(K2,30);

 

MACD进攻形态

 

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

K1:CROSS(DIF,DEA) AND DIF>0;

更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。
微信打赏微信打赏

为众人抱薪者,不可使其冻毙于风雪!求各位看官打赏,打赏后加站长好友(微信caileap),共同探索

最后编辑于:2021/4/17作者:赵老哥小弟

头像

该用户很懒,还没有介绍自己。