均线粘合选+均线多头排列选股公式

均线粘合选+均线多头排列选股公式 
5,10,20日三线粘合
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
 
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
 
CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
 
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3
AND CDJZ AND AA AND BB AND CC;
5,10,30日三线粘合
X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
 
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
 
CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
 
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3
AND CDJZ AND AA AND BB AND CC;
5,10,20,30日四线粘合
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4
AND CDJZ AND AA AND BB AND CC;
 
5,10,20,60日四线粘合
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=ABS(MA(C,5)/MA(C,60)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4
AND AA AND BB AND CC;
 
30,60,120日三线多排
A1:=MA(CLOSE,N);
A2:=MA(CLOSE,N1);
A3:=MA(CLOSE,N2);
CLOSE>A1 AND A1>A2 AND A2>A3  AND CLOSE>OPEN;

更多优质秘籍,请加主编个人微信ugouku探讨,同时欢迎分享转发。
微信打赏微信打赏

为众人抱薪者,不可使其冻毙于风雪!求各位看官打赏,打赏后加站长好友(微信caileap),共同探索

最后编辑于:2021/9/20作者:赵老哥小弟

头像

该用户很懒,还没有介绍自己。